Archive

Archive for the ‘Site News’ Category

Spam Comments

February 14th, 2015 Comments off

There has been a flood of spam comments in the last few days so I have changed the settings to try and address this issue.

Categories: Site News Tags:

Software Update

November 6th, 2014 Comments off

I have updated to WordPress version 4 and have updated all of the themes and plug-in to current versions.

Categories: Site News Tags:

Web Hosting Problems

June 22nd, 2013 Comments off

This domain was unavailable this morning due to technical problems with my hosting service Network Solutions. My business Web site, this blog, and the business e-mail service were all unavailable. I’ve had frequent problems with the e-mail hosting for both the business e-mail and my personal domain. Often the server is unavailable or fails to recognize my log-in.

I called Network Solutions this morning and waited over 15 minutes to speak with some robot in the call center. I explained the problems and she recited the canned spiel about the technicians working on the problem. I nicely explained my dissatisfaction with the service and asked her to relay my dissatisfaction to whomever is responsible for customer service. The response was to put me on hold and after another 5 minutes of listening to distorted music I gave up.

I thought Network Solutions would provide reliable service but that is not the case. Unfortunately I renewed the hosting service for 2 years just a few months ago. I will certainly look for an alternative once I use up the remaining service time.

Categories: General Observations, Site News Tags:

Rough Week

May 12th, 2012 Comments off

This week I had 18 hours of class to teach due to a weird schedule to accommodate the May holidays and the NU commencement next Monday. I hope to take a day off tomorrow. I think it was more of a hardship on the students than on me.

Categories: Site News Tags:

Blog Hosting

March 23rd, 2012 Comments off

This blog can now be accessed from Letchinger.com. Just type Letchinger.com/blog1 to access.

Categories: Site News Tags:

Mystery Solved

September 19th, 2011 Comments off

I spent hours looking for the blog database on the server in order to examine it and download a backup. I can’t access it directly because I don’t have permission on the hosting company server, but I found a way to export the data. When I examined the data I found it was not corrupted but was missing the posts from Aug 11 to September 16.

Today I received an e-mail from my hosting company Network Solutions:

“This email is to inform you that we detected a storage hardware problem, involving a single MYSQL server, Saturday, September 17, 2011. We took immediate action to restore from backups, and while all of the data should be restored, some customers may still have missing data.”

“You did not previously have Database Backup enabled, therefore, we have restored your website to the last system backup on August 10, 2011.”

Well, that sucks. By default they do not back up their customers’ data to protect against data loss caused by their hardware failure. They should have redundant storage (RAID 0) to prevent this sort of problem from occurring at all. I have now turned on the backup feature but I don’t know why this feature is buried above 6 layers deep in the account control panel. And the missing posts are lost forever (which is not a big deal but disappointing). Welcome to Cloud Computing!

At least the mystery is solved and I am protected from a recurrence.

Categories: Site News Tags:

Mystery

September 18th, 2011 Comments off

I’m still trying to figure out why about 10 posts disappeared yesterday.

Categories: Site News Tags:

What Happened?

September 17th, 2011 Comments off

I just posted a new post and then all my previous posts for about the last 30 days disappeared. I have no idea what happened.

Categories: Site News Tags:

Technology Can Be Frustrating

June 15th, 2011 Comments off

I finally got my BlackBerry to receive and send e-mail through the new e-mail service included with the sandiegocontractlaw.com domain. A very long and frustrating battle with trying to get the right configuration settings accepted by the BlackBerry. Even with my in-depth computer knowledge it was a a struggle. It’s hard to know how people without a lot of technology expertise get this stuff done. I guess they hire someone or do without.

Categories: Site News Tags:

E-mail feature now working

June 13th, 2011 Comments off

This site was moved to a new hosting service (Network Solutions) and it will support many new features. In addition to this fascinating blog, the main Web site now has a working system for sending me e-mails.

Categories: Site News Tags: